Cloud based online email service interruption
Incident Report for WebUX (SiteSuite)
Resolved
This incident has now been resolved.
Posted Jul 27, 2022 - 10:11 AEST
Investigating
Some customers are reporting no access to our cloud based email service. We are currently looking into the issue. Please note normal IMAP and POP3 services are not affected.
Posted Jul 27, 2022 - 09:26 AEST
This incident affected: SiteSuite Webmail.